Tuesday, May 31, 2011

Is it just me . . .

Or is anyone else having trouble posting comments on blogger blogs?  Every time I try, I select to use my google id, which used to work just fine.  Now it sends me to blogger login page, and I put in my gmail address and pw, it takes me back to the comment page, I enter the goofy word, hit enter and sends me back to blogger log in page again.

Does this happen to anyone else?  Of course, if it does, you can't leave me a message here and tell me, can you?   Argghhhh!

Anyhow - I am trying to post to several of your blogs, but for some reason google/blogger won't let me!

11 comments:

Janet said...

OK this is weird. It just let me post a comment to Heidi's blog, and it's letting me post one here, but won't let me post to Taryn or Susan (TM). What gives??

Shep said...

It's been doing that to me all week, so... I have a feeling it's something on Blogspot's part. :/ I keep getting logged out, too...

Only on certain blogs too. Yours, no problem for me... weird!

penni said...

I often get a blogger not available message -- or it tells me my username/password are not valid. I've had the same one since Dog was a young child.

SMShields said...

Cheryl has been complaining that she can't post to my blog. Don't know what it is...

SMShields said...

Janet, you can always email me a comment and I will post it. Penni has posted a couple of comments for me. Not the easy way to do things, but it is a way.

I need orange said...

Yes. This seems to be sort of random, and it is very annoying.

I think it has to do with cookies.

If you have your browser set a bit tighter than the default, in the cookie department, blogger may refuse to let you comment on some blogs.

I think that it also has to do with the blog template. I think this happens with newer blogs, but not with older ones. (My daughter has two, and I've had this trouble with the new one, but not the old one.)

Try a different browser. I can sometimes do things in IE that I can't do in Firefox, and vice versa. I don't have Chrome, but I'm going to try it next.....

I need orange said...

Not that using a different browser WILL work, bu that it MAY. :-)

I am sure this is something that blogger has recently changed. I've got acceptance of third-party cookies turned off, and I'm betting that some of the newer blog templates try to set one............. (setting one for the designer of the template, maybe?)

Just my surmise, but.......

Dawn said...

Yes I get the same thing but only sometimes and I want to comment.

Taryn said...

Yes, it's been very flaky for me as well! It's gotten so I don't even try especially if I might want to type a long comment. It's been happening for about a week. I did clear my cache and cookies and that helped for one comment. It also seems to work for blogs that don't require you to type in the security/spam word.

ronstew said...

I had that problem last week on one blog.

bluefoxtn said...

YES! It's been making me very frustrated!